Weird cavite map Backing problem

Here is my weird result…


and here is my setting with bake
image
is there something wrong?..QQ

1 Like

Many people encounter this problem.
See and search for it in the “Ask” section.

Or visit GameDev wiki

2 Likes

Increase the Max Ray Distance and keep trying until you remove the black parts in your bake.

If you want to have more control, you could try using a cage mesh.

This means duplicating you low poly model, renaming it “CAGE”, then going into Edit mode and pressing “A” to select everything, then Alt+S to inflate this cage mesh until it covers the entire high poly version so none of it is visible and is hidden by the cage mesh.

Then in your bake settings, you can toggle on “Cage” and select the new mesh you made.
Now you can hide the cage mesh, select your high poly and low poly (as the active object) and try baking again.

Just make sure to disconnect the image texture node from everything else before you bake to prevent circle dependency.

3 Likes

This topic was automatically closed 24 hours after the last reply. New replies are no longer allowed.