Loop Cut not working - ALT-key problems

hello, I am not able to select face loops around the model by holding ALT key. I’ve faced this issue since a long time.
Is there another way??

1 Like

Might you be emulating the middle mouse button?

If so a bit of looking up suggests double clicking with alt will select loop instead.

2 Likes

And can you show where you click in a screenshot. Maybe other options are active?

1 Like

no sir, i havent been.
I tried double clicking but as soon as i press the alt key and click it my cursor turns into a small hand which selects no loop cut at all.


WHEN ALT IS PRESSED.

1 Like

You are in FACE select mode. There is also the edge select mode and the vertices mode!

9d55607a34eb7529540235b605dbb93aba7e02bf_2_690x387

1 Like

There is something seriously awry as I can’t even think of any time there is a hand shaped cursor. I am using the same version of Blender.

It may be I just never notice the change for some occasions though.
I tried various different lay out tabs modes and none create a hand cursor.

I would suggest downloading a fresh version of Blender and start from the default set up again.

1 Like

Sorry for the misundertanding but i meant the mouse cursor not the cursor in blender.

1 Like

i tried in EDGE select mode as well
still it does not work.

1 Like

What kind on mouse are you using?
Left and right buttons, with a scroll wheel in the middle?

1 Like

yes.

1 Like

Does your ALT-key work?

Select edge mode selection.
Push ALT-key down AND left mouse click on a EDGE. Release ALT-key.

My (default) Blender preferences

1 Like

Y|es, I realised that. Still does not come to mind ever seeing a hand icon, on the mouse cursor.

1 Like

I just now checked and it occurs that my alt key is working just fine yet i am not able to select loop cuts.



PLEASE TAKE A LOOK AT THE MOUSE SECTION
ITS GIVING ME 2 OPTIONS ONE IS ALT AND SECOND IS OS KEY.

1 Like

Yes, this is strange indeed. But it explains why your ALT-key isn’t working.
But, I have no clue, why you have this option (never seen it before).

If you start with a fresh new Blender session, and new .blend file.
Do you have this option set by default?

So open Blender, check preferences, mouse option. What do you see?

Maybe remove Blender (uninstall) and install blender again, to get a clean preference .

1 Like

I’m using Blender 2.91.0 So maybe it is a new Blender option introduced with 2.92.x

Use 2.91 or 2.93 (not supported on Win7)

1 Like

It must be some Glitch.

I have 2.92. Those panels look identical to mine.
I don’t see them as altering Alt use.

You could test a newly opened file.
If no change, Restore factory settings, via File; restore; factory defaults.
Or download a fresh copy of Blender.

2 Likes

I’ve been using 2.92.0
I’ll switch to another one asap and let you know.

yes, the option is set by default.
will install another version now.

Downloading a fresh copy.
thankyou.