What do I do to fix access to the GameDev.TV site on another computer?



Hey All! This is slightly off topic to game design, but my question does deal with my access to the GameDev community. Essentially, I have most access to this site on my desktop, which is a bit of a pain, as I do anything to do with the Gamedev courses on that computer. Essentially when I go to log in on this site from my other computer, I get a blank, empty box… I have tried clearing my caches on the computer, and that did not work… Does anyone have any suggestions?

Thanks for any help that you can provide!


Hi Trevor,

Any chance you can provide a screenshot, I appreciate you’d need to take that on the computer in question and then forward it perhaps to another which you can access the site on but it might be useful.


Hey Rob, thanks for the response! I had actually thought of doing that, but did not have access to my other computer at the time…

The image is below:

I should say that out of curiosity, I checked making a new account, and the box that comes up looks almost identical… I also want to say that I also checked my ad blockers, and found that I still get this log in when both are simultaneously disabled…


Hi Trevor,

This has come up before, I’m sure of it, and your mention of ad/popup blockers feels familiar too, as in, possible cause.

I’m going to be out of the office for a bit today so may not be able to respond until this evening but if I can get some more details from you that would be useful.

Looks like you are using Chrome, have you tried any other browser just to test?

At what stage does this box appear, e.g. as soon as you click on the login option at the top of the page, or, do the options to login in using one of the social media platforms appear and then when you choose one this occurs?

Any additional information regarding ad/popup blocking software you have installed would also be of use.

See also;


Hey Rob, so I checked whether or not I was able to access the site from Warterfox on my desktop and was able to, so the issue appears to be isolated to chrome… That said I am accessing the site from chrome on my laptop, and both chrome installations are linked through google. That said, I also tested waterfox on my laptop, and it works as expected.

As for the ad-block software that I am using, I am using the chrome extensions Adblock and AdBlockPro. These same ad-blockers are being for my laptop. I should also mention that I had tried disabling both ad-blockers (simultaneously) and logging in with no luck (as previously mentioned).

Although I don’t think this should be an issue, as it is again a constant between my 2 computers, I also use Norton as my Security program.

As for when this issue appears, essentially I start by seeing the aforementioned box as soon as I try to log in… I do not get to the point where I see the 4 boxes to log into the site.

Thanks again for the help!


Hi Trevor,

Hmm, quite the puzzler…

Before trying the test below, could you trying browsing to https://try.discourse.org/ and clicking on the Log In button there?

It’s the same software that we run here, so it would be handy to see whether you experience the same problem on the same computer with a different installation of Discourse (the forum software we run).

After that, if you don’t mind testing, and its not too much of an inconvenience, would you be able to;

  • uninstall both Adblock and AdBlockPro
  • clear all the temporary internet files/cache
  • reboot
  • launch https://community.gamedev.tv in Chrome, and click log in

Not suggesting for a moment that you can’t use them with the site, but it would be nice to utterly remove them from the equation, other people have mentioned problems with them, I do find it interesting that you have these on the other computer and don’t have an issue.

On that note, I wonder - are there any exclusions that you can set within this software, like you can with anti-virus programs etc?


Hey Rob, sorry it took so long to get back to you with this. So the first thing that I did was attempt to access the discorse site and login on both my Laptop and Desktop. When I tried to login with my laptop, I got the following screen:

While my desktop login looked like this:

Then based on your troubleshooting advice, I uninstalled both AdBlock and AdBlock Plus from my Desktop, closed and reopened my Chrome browser, and found that I could login. I did not actually end up clearing my internet cache or rebooting at this point. Then out of curiosity I logged out of GameDev.TV and reinstalled the 2 adblock programs, restarted Chrome and found that I still could login to Gamedev, which as you can see in the image below, I could. Finally as a final test to ensure that the site was still working on my computer, I rebooted it, and still have access to the site.

^Note that the 2 red symbols are the adblockers…

So based on what I have seen, I would assume that something got messed up on one of the 2 AdBlockers, and that I just had to reinstall them to fix it. Thank you very much for your help, and have a great day!


Hi Trevor, no worries regarding the time to respond and I’m really pleased that you’ve been able to resolve the problem and can now log in successful.

Thanks for also providing the steps of what you did to test/resolve the issue, chances are this will be very useful to another student in the future. :slight_smile:


No problem, and I gave all of the information both for your team, as well as for the purposes of future students! It may also be useful to you (and by extension a possible forward to Discourse if you ever find the bug in the forum website). Thanks again for all your help!

closed #11

This topic was automatically closed 24 hours after the last reply. New replies are no longer allowed.