WASD not working

After install of the new character, WASD or Arrows have no effect on my character. I do not use joystick. How to reenable WASD.

What section and lecture are you doing?

Unreal Engine Cinematic Creator
Section 1 - Change our Players Hero
It was working with the base manequin, but when I have changed the character following instructions, running in play mode, the character is not moving. A click of a mouse make him using is sword but WASD or Arrows do nothing. I use UR 5

I see, I’m not the TA for that course nor have I seen it so I don’t know the context. I’ll ask for you.

Hi, I’m assuming you’ve imported one of the paragon assets?
The input mappings for the third person template have changed and so you need to update the character blueprint to correct the issue. The exact path to the blueprint will vary based on the Character you chose but it’ll be something like ParagonDecker/Characters/Heroes/Decker and you’re looking for the DeckerPlayerCharacter blueprint (Not the _AnimBlueprint which is something else.

Once you open up the character, you’ll need to make a few adjustments.

There are 7 warnings all related to input so follow these steps to resolve the issue - you’ll see the inputs highlighted in yellow as you can see in the screenshot.

First, let’s solve the Reset VR warning. Go to Project Settings->Input and add a new Action Mapping called ResetVR - bind to R (doesn’t really matter which key.

Now go back to the blueprint and start with the MovementInput block. Right-Click and add in the Move Forward/Backward input axis event and also the Move Right/Left event. Replace the ones here with this event and remove the original ones (MoveForward and MoveRight). These will correct the WASD inputs.

Next, we go to Gamepad Input. We replace TurnRate with Move Right/Left Gamepad and similarly LookUpRate with Look Up/Down Gamepad

Finally For Mouse Input, again it is similar. I’ve attached the final blueprint below.

I hope this helps