Vs code/raylib help please and thank you

its keeps saying command not found : brew when I’m following the Mac install vid for raylib. I think the last step he says to brew install raylib but it doesn’t and I’m lost lol. not sure what the warning means but I tried to type that in and it brings up “quote” but doesn’t do anything after that and I had to look up how to exit the ‘quotes’

This here is the key to your problem, you may also have to reopen terminal for it to stick. Make sure you do them in order.

After uninstalling home-brew/vs and reinstalling home-brew/vs to searching on the internet for some solutions, I figured out this to get me past the “hello” c++ lesson. On the “open a window” lesson it couldn’t fine the path for “raylib.h” and I couldn’t find a solution (besides a video for “building from the source” which doesn’t really help if I don’t have decent grasp for what I’m doing or what I need to be able to do these lessons) for that that I could understand. I decided to erase and start anew on my laptop (new-ish so I didn’t really care) since I uninstalled and reinstalled the same things and I wasn’t sure if that was messing it up. Messing up and trying to fix it , although annoying at times, helped me learn some “what not to do’s” and “what to do better’s”. I will try installing everything from scratch again and if I still get the raylib.h error, I will be back. Thank your your reply.

Definitely don’t be afraid to tear down and start again, as frustrating as it may be. It’s through failure that we best learn how to do better.

Privacy & Terms