Unable to display console from terminal game instance

My keyboard has the tilde ~ key in a weird position, so I rebinded it to “Scroll Lock” key. I can toggle it off and on within the Editor as seen in the screenshot.

However, when I run my game from the terminal, I cannot toggle the console on using my “Scroll Lock” key. What’s wrong?

Also, I’m using Unreal 5.0

There’s a way to redfine the key used to bring up the console. I can’t tell you exactly what that is but I do know it is in project settings somewhere. Sometimes the ` key doesn’t work as expected so it helps to redefine it to something else.

1 Like

Ah, you were right. I bound the wrong shortcut.

I incorrectly bound the “System-wide Open Console Command Box” in the Editor Preferences.

The correct binding is in the “Engine → Input → Console” in Project Settings

1 Like

This topic was automatically closed 24 hours after the last reply. New replies are no longer allowed.