This keeps popping up when I try to load a project

I was wondering if anyone knew how to fix this?

Sounds like Windows forgot the file association for .uproject files. Try using the “Verify” function in the 4.13.1 menu by clicking the down arrow that is currently next to “Launch”–that “should” check the installation and fix things not right. If that fails, maybe try uninstalling and reinstalling that version of UE4, though that’s kind of a nuclear option.

Before uninstalling if the previous suggestion doesnt work you can try reassociating the file manually in windows 10.

Ignore the title just find the uproject extension either by the settings method OR the control panel method in the link.
I am pretty sure you want to associate it with “UE4Editor.exe” which for me is in C:\Program Files (x86)\Epic Games\4.13\Engine\Binaries\Win64

Good luck

Privacy & Terms