Something wrong

when i wanted to create new c++ class. but the window is not same at all to the one in the video. so i tried everything, in the end i deletet all the files about ObsticleAssault and started the project new. but this time its exactly the same. anybody any idea waht i have to do??? like this i can not continue at all.

then i just tried to close and open the project again and this came up:

when i click yes, this one comes

Unreal Engine 5.0 requires the .net core framework v3 to be installed. It will not work with 6.0. It is retired and all newer versions use 6 instead of 3. You can still install it too.

1 Like

thank you!
but i am confused. did not just came the message i should install 6 and not v3? and which of the 3 programs is it?

could you please send a link?

Your error message contains the link. It says it needs 3.1 and only found 6 and then provides a link.

i downloaded the files, but still same error messages show. any idea what i could do? (exept delete everything and get refound from
i cant even open my file. before i downloaded this files it was possible…

i just made the level and adjustments and everything in this section for the third time. this time i compiled the c++ and made all described in the video. i closed the editor and when i try to open UE again, there comes again the same error message like before

but why?? i downloaded the older version (also installed)

does anybody know what is wrong??
please help. how can i rebuild from source manually? what does this even mean?

i´m happy. i found this link before i smashed my pc. but Guys… why does this happen? Why such a complicated solution when i did all like described in the video? did i mess it up? or what happened? why do i have this problem, and some others, but not all? soooo discouraging! How many times things like this can happen??

This topic was automatically closed 24 hours after the last reply. New replies are no longer allowed.

Privacy & Terms