[Solved] Unreal Version Project doesn't open(?)

Hi, GameDev creators I recently changed my address and continued where left off with my project. I tried opening the project and get this message. You can see I changed the file/project name from PuzzlePlatform to PortalReignDeception that was named PuzzlePlatform. I tried opening the project without changing any names of the file in its original format. still get this message. Any feedback is appreciated :slight_smile:

The Binaries folder is missing, that is why it is promoting for a rebuild. You can go ahead and click β€œYes” to the message.
Also, can you switch the category to Ask instead of Talk?

Hi Aryan, I forgot to mention that I already clicked yes the just Unreal just shuts down I then I restart with the same process I will try and DL the Puzzleplatform git hub again to get the mission file. Thanks, but I still currently have the same issue happening.

The Issue is fixed Thank you :slight_smile:

This topic was automatically closed 24 hours after the last reply. New replies are no longer allowed.

Privacy & Terms