Rule Tiles is not displayed

I installed the zip package from the link in the video. That didn’t work. I tried to install different versions, did not work. I tried to install in via windows, package manager, but didn’t find the link to download the zip. Does anyone have any ideas how I can get this to work?
PS:I use the 2019.4 version of Unity.

Hi @FN2187,

What do you mean by “installed the zip package”? Actually, it must be unzipped, and the files must be dragged into the Assets folder in Unity.

yes, I unzipped it. I tried to do the same thing as in the discussion under the video with the title: This is how I got Ruletiles working in 2019.4.0f1. Does only that way work because I use the 2019.4 version ? I don’t know what to do when he gets to the package manager and the 2D Tilemap editor (until that I did the same thing he did)

In the Package Manager, click on the “+” button, then on “Add package from git URL”. Paste https://github.com/Unity-Technologies/2d-extras into the field.

Alternatively, download the package from GitHub by clicking on the green “Code” button, then on “Download Zip”.

image

And then follow OP’s instruction in the thread you found.

When I pastet the link into the field and clicked on add, I got an error in my console, that the package could not be added

In that case, download the packages as shown in my screenshot. Unzip it and import the files into Unity’s Assets folder.