Render in cycles has visible squares

I just rendered this using cycles, but it has some visible squares. Why did that happen? How do I fix it? Thanks beforehand.

yes, did is strange indeed. Looks like you’re using .JPG, but not the case I think.
Can be a video card driver problem. Do you use the latest Blender?
How is your sample size?
Or your tile size ?

What’s the latest blender version?
128 samples
It’s .png

2.81a is the official one currently.
I have seen other people with strange, un explainable, artifact in their render. Sometime it’s a problem with the video card.

Are you using experimental Blender features?
What kind of render device are you using CPU or GPU ?
In the Blender preferences there is a systems tab, where you can select Cycles Render Devices
Change them To none, OpenCl, or others.

See also this thread : No rendering

No experimental features.
I use GPU for rendering
I think I’m using 2.81. Where can I check that?

In the blender application. Bottom right, my versions v2.81.16

Try to switch off GPU and use CPU instead.

1 Like