No rendering

Hey I attached 2 screenshots, one of camera angle and other after rendering.
My problem is that I’m not able to see anything during rendering (GPU enabled)

Am I missing any settings?
I’m very new so didn’t know much. Help!

Hi Muskaan

Have not experienced any issues rendering in Blender 2.81, I just need to pick a “Cycles Render Device” other than “None” in the Blender preferences (default Blender 2.81 (Windows version) Preferences pictured here):.
Because I have a NVidia GPU, “CUDA” works for me…
Likely your OS, GPU drivers, or something else is causing issues. If you have a AMD GPU you may need to update your OpenCL drivers.
Good luck and I hope you find a solution.

I also have Nvidia GTX 1050Ti GPU
And above solution not worked for me.

I have acer predator helios 300

Did you change your startup file?
Did you change these settings?
Did you try updating your graphics drivers?
What version of Blender are you using?
Are you trying with default tile-sizes?

1 Like

Problem solved. :blush:

1 Like

This topic was automatically closed 24 hours after the last reply. New replies are no longer allowed.

Privacy & Terms