Remesh Issues

Hey, when I remesh to the level described in this class, I end up with a buncha l’il holes and such in my fellla. If I run a light touch of the smooth brush over him they go away, but there’s a heck of a lot of 'em. Is this common? Something I’m doing wrong? Is there a quicker, less tedious fix?

2 Likes

This is usually a display bug in blender that occured with my orcs bum and he lost it!
If you switch to the layout tab and then back to the sculpting tab it usually cleans that up.

2 Likes

So I did some digging, and it turns out that this was being caused by the Adaptivity setting in the Remesh options. Grant says to ignore these settings, so I did, but in so ignoring I missed the fact that in his version of Blender this defaults to 0, and in mine it was defaulting to 0.025.
image

Turns out this was wreaking havoc with my remesh. Edit mode tells the tale. Very uneven distribution of faces, lack of symmetry, and the little holes from my original post.

Bringing this down to zero resulted in a much smoother remesh, and made sculpting much easier.

2 Likes

Great problem solving, and observation of the differences in the video.

2 Likes

Thank You for sharing this solution. Many students encounter problems while baking normals, etc.
And with the changing Blender UI and defaults is difficult to pinpoint problems.

I’ve added this one to the WIKI - Interesting forum topics

2 Likes

This topic was automatically closed 24 hours after the last reply. New replies are no longer allowed.