Problem with sky light

I have the same problem like mentioned here:

Global illumination is activated. But everything is bright. Inside and outside.

Any idea?
If I add the sphere everything is fine like in the video. If I recapture the skylight it becomes bright. in the crypt too.

Pretty sure that’s due to the engine scalability setting, if you go to epic does it improve?

Don’t know if I’m in the correct settings. But if I change the settings to epic nothing changes. See following screenshot.

I work with an Thinkpad E14 with AMD Ryzen 5 4500U. Possible a problem with the integratet gpu?

It’s possible, I don’t suppose this Thinkpad is also somehow a mac? I’ve seen people have lighting/ issues on that.

Would you mind sending me your project using the following link?
Please use File > Zip Project within Unreal as this will ensure only required files are zipped up and things like the Binaries are excluded.

Ehhmm… the zip file is 2gb large and you only allow 1gb upload.
Yes, I exported it with File/Zip Project

I removed the MedievalDungeon folder from content folder. so its only 64mb. Hope thats okay?

Seems to look fine on my end?

Is it the same when playing?

If i hit play i fall down without stopped by the courtyard bottom but as far as I see its bright inside too.

So it doesn’t seem to be an error in my project files but the rendering isn’t correct with my laptop/gpu? :confused:

Could be. I don’t suppose you have another PC to test with?

I tried to change the type of the skylight to static. And after rebuild light it seems to work. But bottom and doors looked a little bit weird.
So I tried a cloud computer ( and after installing all stuff it seems to work with the same project.
So yeah… I think its my laptop gpu. If someone has any ideas how to setup my laptop gpu driver that it works with the unreal 5 lighting it would be nice. I will continue the course with the cloud VM :>

I’m actually facing this exact same issue. Running settings on epic, deleted everything and placed them again, and no fix. I ran the git project and it was as it should be. This is very strange.

For reference since OP mentioned his GPU might be a problem: I’m running a RTX2060

1 Like

This topic was automatically closed 20 days after the last reply. New replies are no longer allowed.

Privacy & Terms