Problem with lightning

If I get the skybox values ( atmosphere thickness and exposure to 0) like in the value it turns the lights off and everything is seen really dark. What the problem could be? i have to make atmosphere thckness 2 and exposure 1 to look like that, but the skybox mini is totally different then

Hi Victor,

Please go to Window > Rendering > Lighting Settings. At the bottom of the Inspector, click on “Generate Lighting”. You could also try to disable “auto-generate lighting”.

Did this fix the issue?


See also:

Yeah! You solved it, thanks.

This topic was automatically closed 24 hours after the last reply. New replies are no longer allowed.