Post Processing Stack is not avaiable anymore :(, right?

Hi, I know of this package but never came to use it. I tried getting it now as I am on the lesson that discusses this. But I cannot seem to find it. Advice?

I see there is a version 2 on github. Just having trouble setting this up right now.

Hi,

Which version of Unity do you use? Have you already checked the list in Window > Package Manager?

im using 2017.4.36f1 . Let me have a look now

edit - this is all i see. no package manager…

edit2 - In the asset store it says “Post Processing Stack is no longer available.” When i try to find more info on this i found this: https://docs.unity3d.com/2018.3/Documentation/Manual/PostProcessing-Stack.html

At the end of this it mentions: For an early preview of the next version of the post processing
stack, see Post-processing Stack v2 .

I’m just having issues trying to incoporate it into my project. I downloaded it and pasted the folder into my project. I cannot see the postprocessingbehaviour script anywhere. I Looked in the runtime folder but to no avail.

edit3- So I have gone through the lesson and am fine with how I am doing. I can carry on as things are I feel but if you would be able to give me any update on this when you can that would be most appreciated. Maybe it is something for Ben and Rick to consider adding into the video to get this working for people now the normal way is not possible.

What about v1? According to the description, it’s for 2017.2+.

1 Like

Ah, excellent, right. Let me give this a try. Thank you very much.

edit - that link seems to be for v2. I’m pretty sure.

Yes, at the bottom if you scroll down it says v2.

Ok, i gone into branches and have been able to find v1. Let me see if I can get this working :).

edit - Ok, I seem to have progressed with this. Soon I will add a screenshot of something I am experiencing. If you might be able to help me with this. Just a simple thing I believe but I am lost with how to fix it…

I can’t seem to fix these. I drag and drop the post processing folder into my project and I get these errors. I have replicated this issue again here. I actually removed the script and was able to make bloom work etc. But i recreated the issue just to see if you might know how I can fix this if possible. Ill add another screen…

Thanks for all the help again.

Try what the error message suggests. Replace repaint with Repaint.

1 Like

I’ll try now. Just closed my project so will open again. I believe I tried this to no luck. 1 moment.

edit - So by remove the lowercase and changing the starting letter of the word to a capital. I have no errors now. So like you said, just change repaint to Repaint :slight_smile: .

Ok, I think i’m great now. On and upwards, with the course :p.

Have a nice week Nina. I appreciate your help today. If I have any other queries i’ll use this forum etc, again. Am really enjoying this course!! I will have to dabble in the blender course also that I have at some point to :D.

Awesome. :slight_smile:

What did you do to fix the issue? Was the renaming sufficient?

Have a nice weekend!


See also:

1 Like

I just changed the start letter from lowercase to upper

Ran the game, it behaves fine.

Thanks.

edit - regarding a solution. Im finding it hard to pick a post to mark as solution as I feel this thread is just convoluted in nature. But I think i’ll go with actually. Using post processing stack version 1.

This topic was automatically closed 24 hours after the last reply. New replies are no longer allowed.