Not Running

When I input .\hello this appears.

.\hello : The term ‘.\hello’ is not recognized as the name of a cmdlet, function, script file, or
operable program. Check the spelling of the name, or if a path was included, verify that the path is
correct and try again.
At line:1 char:1

  • .\hello
  •   + CategoryInfo          : ObjectNotFound: (.\hello:String) [], CommandNotFoundException
      + FullyQualifiedErrorId : CommandNotFoundException

Depending on the terminal/command-prompt you’re using, you may need to use a / instead. So give ./hello a try.

If you can tell me what Operating system and Terminal application you’re using, I can help you find the exact syntax for executing applications.

The other thing to consider, is whether your code compiled successfully or not. As no executable would have been created if the compilation failed.

i tried it as of 1/24/24 it does not work. .\hello or ./hello…both get same error messages. how to proceed? cause i feel everything in the videos is pretty irrelevant at this point if the first 3 lines are wrong.

This topic was automatically closed 20 days after the last reply. New replies are no longer allowed.

Privacy & Terms