No Output "Your First Program"


i think I did exactly what Stephen said in the video, compiled it and it showed no error, when I use the command “.\hello” however, nothing happens.

Yeah, normally some output is good, but no output is even weirder.

First, let’s make sure that your code is able to be built. What happens when you try Terminal > Run Build task?

Hey, this comes when I try Terminal > Run Build task

That’s good, and the same issue occurs when you try to use .\hello?

Yes, when I use .\hello again afterwards, nothing happens. Not output at all just like in the first screenshot.

Ok, another thing to try. If you navigate inside of your project folder within File Explorer, you’ll find a file named “hello.exe” (the extension might be hidden, but the type should be “Application”). Delete that file and then build your program again using the same method I told you earlier. Then try running it again.

I found the issue. The type of the file created was just “file” for some reason and as soon as I renamed it to Hello.exe and tried .\hello again, it worked.

Thank you for your help! @Tuomo_T

This topic was automatically closed 24 hours after the last reply. New replies are no longer allowed.

Privacy & Terms