Main Camera works correctly, but game view seems wrong

How to solve this problem?

Sometimes I find that glitch happening too, but it seems as if you are good because the game just looks like a better version of the preview.

The one thing I would suggest however is to get the Cinemachine and that gives you more Camera settings

Actually, it doesn’t. There are huge spheres hiding the cool models. I wouldn’t say it’s a better version.

OP is using Cinemachine

Your settings look fine. It may be a camera glitch (like @Christopher_Powell said). What I would suggest is selecting Nothing in the culling mask. Then start adding layers until you either have the required ones again - which means the glitch is gone - or the spheres show again - which means that that layer is where the issue is and you could work from there

Oh lol, the brain icon is attached too the game object

The main camera has the ‘Cinemachine Brain’ icon

Oh yeah your right, sometimes my 14 year old brain forgets stuff.

so how can I get rid of the sphere in the game preview?

so how can I get rid of the sphere in the game preview?
I still can’t get it

Have you tried this?

I solved it because I figured out the actual camera controlling my game preview.
my bad :stuck_out_tongue:

Lol :rofl:

This topic was automatically closed 24 hours after the last reply. New replies are no longer allowed.

Privacy & Terms