following up with the naming issue here: https://www.gamedev.tv/courses/637539/lectures/11879461 here the generic projectile is a child of the fireball projectile:
is it best practise to always have a root prefab, e.g. “_RootProjectile” and derive all variants from that one?This way it would always be clear and easy to spot, which one the parent is. or is this getting too messy with more prefabs?
I’m a newbie, but I wondered why this is not done to avoid confusion.