Installation and Setup Tutorial. VSCode Template

Hello, when following this tutorial I am unable to clone the VSCode template from GitLab to my local visual code IDE When I select ‘Allow Extention to open this URL?’ I don’t get a prompt to select a repository location. I get no prompt whatsoever. Any tips will be greatly appreciated.


I also had the same issue. I wound up getting around it by downloading the zipped version instead and dragging the files into my workspace folder.

Thank you for such a speedy reply! I will attempt to do that. Do you just manually select the .zip file and set it as the repository?

No worries! We’re on the same video so I’m not exactly knowledgeable, but hopefully this works for you too.

On the VSCode Template pate there’s a download icon next to Clone, I just chose Zip, downloaded it to my local machine, and then extracted the files out of the zip and put them in the repository folder I created that I set up during the VSCode setup guidance part of the video. You’ll know it’s worked when you open VSCode it should show those files on the right.

1 Like

Thank you! Worked just fine. I had a bit of an issue switching the terminal/compiler to the one that we’re meant to switch to. I fixed it by reinstalling Visual Code and updating it to the latest version!

Should be sweet from here on out. Hopefully, if anyone else has this issue they can check here :slight_smile:

1 Like

This topic was automatically closed 24 hours after the last reply. New replies are no longer allowed.

Privacy & Terms