If you cant find your lan match try this!

Took me a few to figure out why my session wasnt showing up when using no-steam. Turns out I forgot to remove SessionSettings.bIsLANMatch = false; outside of the ifstatement which meant that it was always setting lan match to false which doesnt work when not using steam. So don’t be me and make sure that you remove this after your if statement.


Privacy & Terms