Having an issue that doesn’t seem to be Light Bleed


I’ve successfully constructed my light blockers, but my crypt and dungeon now looks radiated or something. It’s turning blue with odd shadows on all the textures. Lumen is on. All light sources are set to movable. I’ve rebuilt the lighting a few times. I’ve also disconnected Pixel Depth Offset. The issues really only began when I started blocking out the light with floor tiles.

Unreal Version: 5.2
Mac M1

What does the Demonstration Map that comes with the asset look like?

Hey Dan!

I woke up and fixed my issue this morning. I’m on Mac so I’ve been fiddling with turning on/off Lumen for both Global Illumination and Reflections. I somehow turned it off for reflections yesterday.

Thanks for the response!

Well that fixed it for a while. But now my floor is doing something similar. Oddly only happening to the floor and only in the lower levels down the stairs.

Aaaaand I’ve now fixed that as well. Learning. I realized the crypt floor is only one sided so a bit of light was showing up through the floor. I copied all my floor and flipped it up under similar to blocking the ceiling light.

Do you know of a better solution that would have fixed my problem in a cleaner way? I know there’s a two-sided option on some meshes.

Using double sided doesn’t work too well with modular meshes as you would still get tiny gaps between each piece. You could use one large piece for blocking the light as is done in the Demonstration map.

Privacy & Terms