Getting unresolved external symbol error when adding OnOverLapEnd

I get the below when trying to build. I am using rider and UE5.0.1 and am not really sure why this is being thrown. If I comment this out (and the rest of the code for the OnOverlapEnd) and build and then open the UE5 editor through the IDE everything builds correctly. Any idea?

You need to define it.

Disregard

Thanks somehow rider did an autocomplete and it fubard the definition of it thanks I kept overlooking.

This topic was automatically closed 24 hours after the last reply. New replies are no longer allowed.