Can't see the ground particles in game

Ground particles are not visible in the game which i uploaded through sharemygame. by
But is visible on my laptop


Welcome to our community! :slight_smile:

Please follow Rob’s instruction in this thread. Maybe there is a helpful error message in your browser console.

Also check which levels were added to the scenes list in File > Build Settings. Maybe there is another level included in the list.

See also: