Can't find sessions in UE versions 4.27 and UE5.0 - 4.17 works

As the title says I could not find any Sessions with these UE versions. As a test I tried downloading the project files for this lesson (11 Query Parameters & Session Settings) from Github. But that showed the same behavior after converting the project to 4.27 or 5.0. After that I installed UE 4.17 (the same as in the Github) with VS 2017 and with that everything works fine with the same sourcecode. Do you know of anything I need to change from the shown sourcecode to make it work with newer UE versions?

Edit: I even tried running packaged versions with the same issues.

This is mentioned in a patch somewhere in the course. There is a variable containing a name that needs to be updated. You won’t find this in the materials in github so you’ll have to go through the course to find it.

I found the issue. I forgot to set SessionSettings.bIsLANMatch = true; in my code and the code from the Github did not work because of what you mentioned.

This topic was automatically closed 24 hours after the last reply. New replies are no longer allowed.