Can not watch courses due to ERROR 1-0004

I have a problem from yesterday that I can not watch any courses due to the following ERROR:

“We had mistake around here
Try playing this video again or visit our Help Center.

I tried relogin, clearing cache and watching in other browsers - nothing helped.

UPD: Time after time the courses can be watched, but after certain amount of time they stuck and after reloading the page the same error appears.

Thank you in advance!


Welcome to our community! :slight_smile:

I’ve just tested the video, and it worked for me. Could you test it again in your browser? There are multiple reasons why a video doesn’t work:

  • Server issues. Try again in a couple of minutes.
  • Browser issues. Clear your cache.
  • Browser issues. Test another browser.
  • Broken video. If you tested the three things above and the video still does not work, please let us know, so we can check it. Maybe it is broken. In that case, our team will have to fix it as soon as possible.

Did this help? :slight_smile:

See also:

I tested the first three things from your list and the error still remain.
(But the catch is that this error appears from time to time, and it started from Friday, 5, May)

Where do you try to access the website? At home? In school? Somewhere else?

And what device do you use? Computer, smartphone?

Did your computer or maybe a browser plugin update?

I would disable Ad Block Plus and any other plugins to be honest before anything else.
It could also be that you’re running into some kind of transfer limit with your ISP.
Your ISP could also be blocking part of the site for some reason so using a VPN could help, or vice versa if you are using a VPN it could be getting blocked from playing the videos.
The courses are all working fine so the issue is almost certainly on your side, which will make it quite hard to solve.

1 Like


I apologise the late reply to this thread as had some personal issue i had to attend to.
Something that comes to mind could be the over aggressive security that happened in a windows chrome update and i can only partially remember the fix.
I remember having to click the lock icon to the left of the URL but from there i am failing to remember what option it was from there they you needed to select if that is the issue.
@Nina Can you remember this from a past issue.

This is of course that its not an issue stemming from the others posters suggestions.

This topic was automatically closed 20 days after the last reply. New replies are no longer allowed.

Privacy & Terms