A small tip for UE5 users

Hi there!

I, as all of you, have encountered the issue of the ball falling asleep and not responding to the floor in UE5. The solution here works and I really like the elegance of the Tuomo_T’s approach. However, it is a bit tricky tracking down the OnComponentSleep event – it won’t show up in the menu unless the Static Mesh Component is first selected in the Components tab. (Yes, I tried with context checked and unchecked and it wasn’t there until I selected the component)

Hope this helps in case anyone else is struggling with this!