Your workspace has multiple Visual Studio Solution files

In Visual Studio code, I’ve encountered the following pop-up while practicing;
What do I do?
thanks in advance.

That seems like you haven’t changed the source code editor to be VS Code in your editor preferences. By default it would generate a Visual Studio (not Code) solution.

Edit > Editor Preferences > Source Code to change it.

Then use Tools > Refresh/Generate VS Code Project and you can delete the .sln file in your project.

This topic was automatically closed 24 hours after the last reply. New replies are no longer allowed.

Privacy & Terms