Wouldn't this be more concise?

So, the video told me to write it like this:

index = Random.Range(0, level1Passwords.Length);
password = index;

but isn’t it more concise to write it like this?

password = level1Passwords[Random.Range(0, level1Passwords.Length)];

nevermind, he did that eventually in the video

Privacy & Terms