Hi,
In BindInput()
we passed the adress of a function as a parameter (hopefully this is the right way to word it) like so;
InputComponent->BindAction("Grab", IE_Pressed, this, &UGrabber::Grab);
My question is: why don’t we need to include () at the end of the function name like we normally would? for example:
UGrabber::Grab()
Won’t this cause issues if Grab() had overloads?