Why is my well seems distorted in camera mode?

7_gg_cbc
complete-blender
#1

Hi everyone,
When I toggle on camera mode and start moving back from my well, some parts start to go invisible. The more I move away the more parts get invisible. Can you explain why?
Thank you :slight_smile:


#2

Hey Kaan,
You need to change the clip start and end options in your camera properties
First, select your camera
Then click on it’s icon on the right, in the properties panel
there you’ll find the “clip start” and “end”, change the clip start to a lower value and clip end to a higher one and you should be good.
hope that helps!

1 Like
closed #3

This topic was automatically closed 24 hours after the last reply. New replies are no longer allowed.