White Spots

White spots appear and disappear really fast, but stays in the general area.
It is mostly doing at the edges.

Would you mind clarifying a little on where in these pictures?

The beginning of the video is most likely a result of occlusion culling; the end of the video is possibly due to light bleed, how have you blocked the light?

I blocked it with floor panels above.

Flipped? As it’s one sided.

The ceiling letting the light across so i put floor above it like in the tutorial.

What possibly the occlusion culling do with the white edges, like in the video?

The video looks like it’s coming from the bottom so did do the same?

I’m thinking the walls are being culled thus letting light in. Is it fixed if you disable occlusion culling?

It doesnt fix it, but the lights does disappear so its even becomes really dark.

Could you show what you mean by that please?

I think I might need to have a look at your project so would you mind sending me your project using the following link?


Please use File > Zip Project within Unreal as this will ensure only required files are zipped up and things like the Binaries are excluded.

1 Like

This topic was automatically closed 20 days after the last reply. New replies are no longer allowed.

Privacy & Terms