VS Code IntelliSense doesn't show function details

Hi guys, I have the issue with the Visual Studio Code as in the course when for example you use GetWorld() or DrawDebugLine() functions and click ctrl + space in between the brackets, VS code suggests you what you should put inside these functions. For me, it doesn’t work and already have tried everything to solve this but unsuccessful.
I checked that:

  • I installed VS according to your instructions, step by step
  • I included #include “Engine/World.h” and #include “DrawDebugHelpers.h” lines in the code
  • I installed Unreal 4 Snippets by CAPTNCAPS and C/C++ extensions.

I’d be grateful for your help.

Is the workspace open? (It should say Workspace in the title bar)
Do you get anything in the problems or output window?

“Workscpace” is in the title bar, but in the output window I get this message:

“Grabber.cpp” not found in “${workspaceFolder}.vscode\compileCommands_Default.json”. ‘includePath’ from c_cpp_properties.json in folder ‘CryptRaider’ will be used for this file instead.

is it the reason behind this? How to fix that?

Unreal stopped automatically adding files to the compileCommands when you create a class for some reason. You need to do Tools > Refresh VS Code Project from within Unreal

Thanks, I did this and now I don’t have any errors in the output log, but the issue I mentioned is still not solved. I mean I can’t see these suggestions after clicking ctrl + space. I attach the screenshot, do you know what could have caused that?