VFX particle not showing in 2d view

Hi all! Great course so far.
I have an issue, im not seeing the particles in the 2d view.

I tried: arranging objects in the hierarchy, playing with sorting layers and layer itself. Last thing i tried, i played with depth.

If i change to 3d view i see them. If i erase the background i see them. But it seems no matter how i play with depth, the backgound always hides the particle.

Is there anything im missing or just didnt hit the right combination?

Sounds like you found the issues, the background is covering the particle effect. Just keep changing the Z axis of the background until you see the particles. Try setting the value of the backgrounds z axis to 10 and go from there.

I fixed by going to the “renderer” of the particle system. At the end of the properties, I selected the correct “Sorting Layer”.

I swear i tried every combination of the depth… :confused:

This topic was automatically closed 24 hours after the last reply. New replies are no longer allowed.