UV Mapping

It’s not going exactly to plan. I’m finding it frustrating…
Is there a way to reset everything?

From the get go, after I made seams round the tail fins then pressed L on the body and they kept being selected along with it, I knew things weren’t going right.
Then I started cutting seams individually from the inside cos the two halves of the plane weren’t seperating either… etc. etc.

Now it looks a mess and I’m having a moan.
Any suggestions?


If you want to start over, you can clear the seams. Select all edges and press U to open uv-menu, than find clear seams (its next to mark seams). You can also press spacebar and find clear seams. This will remove seams from all selectes edges, and as so lets you start from the beginning.


When you press L, are you checking the pop up that lets you specify by ‘seam’?

If it still selects more or all of the plane then there is a gap in the seam almost inevitably.
A good check for double geometry that might be enabling bypassing the seam, via an unseen connection, as it is under other geometry, may well be the root cause if so.


A, select all and U, and clear seams. Check.
Though when I press space bar ‘anim player’ starts a counter (?)

1 Like

I went inside the tail and sure enough I could grab extra verts and whip them about

So I went round all the vertices connecting the tail to the body and M, merge (distance 0.1m) and removed 3 extra verts each time.
(I seem to be doubling my geometry often and running into all sorts of problems further down the line because of this, any idea how I keep doing this?)
Problem solved I thought, L by seam the Tail selects minus the body now, but I’m also missing 3 faces…

… feels like I’m chasing my tail…
Thunk* desk*face

1 Like

Ah, yes. Its a setting in preferences - spacebar action. Now it defaults to Play animation and it used to be search, and that’s what I use.
You can press F3 to access search bar.


Yes, it can seem frustrating but you are learning a lot about checking for errant verts and such like in the process.

I would say that the tail section is probably the same thing and extra geometry. Assuming you have checked all the normals are the right way round.

To check normals directions.

Overlays dropdown upper right of the view, on the menu bar, tick the face orientation box.

All should look blue. If any red faces then Select all, press Alt N, select recalculate outside.

Doubles fixing.
Edit mode, Select all with A, then press M for merge, selecting ‘by distance’.

That usually fixes up the issue. If not a more close examination of the vets may be needed to find the doubles.

The most common cause is from canceling an extrusion.

When you start an extrusion, pressing E, new geometry is created immediately.

Then it waits for an instruction of where to move it to.

If, as many do, For some reason you escape or right click etc to cancel the tool, perhaps to think more about the next move, it only cancels the next movement part of the E extrude you instructed, not the first instant part of the new geometry creation.

This is also why the merge by distance sorts it out. As the new geometry never got told to move anywhere, it is sitting right on top of the geometry it was created from. It is why you are not aware of it as well! There can be other signs like ‘hashing’ if whole faces are fighting for the same exact space.

If aware you are canceling a started extrusion, also do a Ctrl Z, undo. That undoes the first pressing of E, the creation of the geometry.


Some normals were skeewiff

(all blue now)

Merged all at 0.02m without any noticable shape collapse and shed 250 verts.

And thanks for explaining the function of right-click-cancel-extrude, cos I think that has been getting me into all sorts of bother! :pizza:


This topic was automatically closed 24 hours after the last reply. New replies are no longer allowed.

Privacy & Terms