Using UE 5.1 - Skipped Conversion Loading Sample


I have this error which I fixed by enabling the settings it wants, however I still do not have any blue (water) shading on my desert like in the video.

Any ideas?

This topic was automatically closed 20 days after the last reply. New replies are no longer allowed.

That setting would not have effected what you see when first opening up Unreal. In later versions of UE 5 the “desert” default level was changed to not include water or foliage, so if you’re not seeing it then I would not worry about it.

Privacy & Terms