In the lesson, you used this statement “GameObject sparkles = Instantiate();” but it also worked when i tried “Object.Instantiate();” (which i saw in the Unity docs).
I’m wondering since the latter statement is shorter, isn’t it better to use that?
Is the former statement used because we want to give the instantiated object a name? (perhaps for better debugging?)
Thanks,
BK