Unreal Engine Cinematic Creator - Video Game Design Course

Hello, I am learning the Unreal Engine Cinematic Creator course, and only just noticed that when my sequencer is open and I am on frame 0(so the start) which is set to black on my fade sequence, the environment is also too dark to see anything looking through my normal editing viewport, is there a way to toggle the fade on or off perhaps please?

Many Thanks

You need to unlock the view to the camera so you are viewing the environment, or simply move forward in the sequence so it is past the fade-in

I just also discovered you can right-click and toggle “mute” which disables the fade until you re-enable it.

1 Like

Thanks for the tip.