Unreal engine 5 lightning issue

Unreal Engine 5 2022.09.06 - 19.00.57.01
Hello.
I have reallt big issue with lightning.
I have a dark scene and a couple spotlight will light the room.
I did a blueprit for spotlight and light it with a rectangle light.
But when the light source off the screen, the light is slowly decrasing and all room blend into darkness.
When I look back to to source its slowly lighting up.
What should I do please help me.

Hi Xyraz,

This is a feature of Unreal called Auto Exposure that adjusts the camera to for low-light areas.

Before I tell you how to turn it off, what version of Unreal are you using?

Hi,

Thank you so much for your answer.

I am using unreal engine 5.0.3

In your project settings, there’s a setting called Auto Exposure that you can turn off. Thankfully with UE 5.0.3 a bug with that setting has been resolved and I don’t need to tell you the workaround!

Easiest way to find it is to click on “All Settings” and then search for Auto Exposure. You can access your project settings by selecting Edit > Project Settings

This topic was automatically closed 20 days after the last reply. New replies are no longer allowed.