Unity not showing Material color

I have used unity before and did not have this issue. I am experienced in 3dMax and have never seen this happen. I create the cube and apply material. I see the material in the Inspector, so it is assigned. However my cube is still white, No shadows even., Is this a problem with unity and I should reinstall?

I am sure this is not the real issue and have also reached out to Unity, however… If I use the legacy shaders it works. Anything else is white and no shadows to show depth.

Hi Andrew,

Could you share a screenshot of the issue, please?

As funny as it sounds, no I can’t. Now that I have downloaded a fresh, new version of Unity AND initially used the legacy shaders it works. I just tried it with a new game object and new material and it worked on standard shader with no issues. I know how to work around it if it happens again but I will be sure to post a screenshot before moving on.

This topic was automatically closed 24 hours after the last reply. New replies are no longer allowed.

Privacy & Terms