Unity does not load

Hello guys,

First of all - Ben and Rick, thank Your for the course, it’s absolutely fantastic!

But here is the problem - my unity does not want to load. Tried with a newest version then degraded to older, restarted my PC (d’uh). Had Unity on this PC before and it did worked fine-ish. But this time it loads this far (or less). Any advice?

Thank You in advance!

Hi Eddie,

Welcome to our forum. :slight_smile:

Have you already tried to reinstall Unity?

Thank you for the answer!
Yes, have tried it. Thought it might be issue with VSCode as I use it for other projects. Long shot, but might be true

When does the pink line appear? When you launch Unity or when you do something in VS Code? If you just launched Unity, it is very unlikely that VS Code is causing this problem. Do you have a firewall or an antivirus program that could be blocking Unity?

Well, the pink is kind of new thing here. usually what it loads is scene and menu tab. But does not render any other tabs that should come up after launching it.
The idea of firewall is really good. Will try it. Cheers for Your help!

How are you getting on with this, @Eddie_J?

This topic was automatically closed after 14 days. New replies are no longer allowed.