Unable to open solution

Hii, I am having a problem with Unreal Engine 5.3 Can someone please help me?
In class 44 when I try to open visual studio code, It sends the following message: Unable to open solution
I tried refreshing and followed everything the instructor said.
The .NET 6.0 is installed and latest Visual Studio Community version (2022), with the Unreal Engine Instaler.

Changed the tag to match course relevance

Could you reply back with the log? See the lecture “Helping Us Help You” on how to get it.

It’s basically this:
LogSlate: Window ‘Message’ being destroyed Message dialog closed, result: Ok, title: Message, text: Unable to open solution

Also, I tried running the program as administrator.

I have found the problem and solved it. Thank you very much for the support.
I followed the instructions on this page:
Setting Up Visual Studio Code for Unreal Engine | Unreal Engine 5.0 Documentation.
The problem was that I didn’t have the extensions for visual studio code mentioned in this page. Also, needed to set unreal engine to run as administrator in my computer.

This topic was automatically closed 24 hours after the last reply. New replies are no longer allowed.

Privacy & Terms