Unable to open solution for Bull Cow Game

Greetings friends,

Enjoying the course but I’ve hit a bit of a speed bump when it comes to part 42. Setting up the VS code in Unreal.

When I go to [ file > open Visual studio Code ] I get the message “Unable to open solution”

I found an old thread from May 2020 and tried a couple of the ideas raised there like installing the SDK 4.28 file on Visual studio and converting the game file to engine to 4.26.2 and rebuilding it, but alas I still get the Unable to open solution message.

I am using Visual Studio 2019 and have changed the preference compiler option to Visual studio 2019 in Unreal as well.

Is there something I’m missing? or do I just need to download an older version of unreal to get the programs to talk to each other properly?



I solved the problem… by downloading Visual Studio Code 2019 as I was using Visual Studio 2019… To anyone else who struggled with I’d add check which programs you have download.

and Visual Studio if you’re reading this, sort out your naming schemes so they stand out a bit more.


Wait until you hear about “Visual Studio for Mac” which is a rebrand of Xamarin Studio and has no C++ support.

Obviously the inspiration the Xbox team had for naming the Xbox Series X…

P.S. there’s no year in the name for VS Code.

This topic was automatically closed 24 hours after the last reply. New replies are no longer allowed.

Privacy & Terms