UASSET's and UMAP not appearing in the content browser

In the Simple shooter section of the unreal engine 5 course, in the second chapter, the WraithPlayerCharacter Blueprint among other UASSETS and UMAPS are not showing in my content browser, they do exist in the project folder itself, they just don’t show / register in the engine. when I try to drag and drop them in, it says "Failed to import (directory): Unknown extention “UASSET”’.

Would anyone know what the problem is to this issue? and yes, i am using the exact same version of unreal engine that he is telling me to use (4.25.4 was the closest version to his)

Would you mind showing that message?


here you go

Oh right, by “import” I thought you were just using the word generally. What you are using is for non-Unreal assets like .ogg, .tff, etc. For Unreal assets you can just plonk them into the Content folder.

i’ve tried that, but nothing happened.

But just to clarify, what Exactly do you mean by that? (i’ve moved the asset inside of the project folder itself, with the engine closed

Exactly that. If you look in the content browser and right click the root folder and choose Validate that may force Unreal to discover those assets.

doing so didn’t add the assets to my folder.

Are you and to get the Wraith characters from the marketplace and add them to your project yourself?

it was a market store asset, however, the instructor did not mention this, but this did give me the Blueprints that i was looking for, so the problem is solved

Privacy & Terms