Troll Lost His Skirt?

I was rotatin

g Troll with 2 and 8 on Num … when his Dress an Buckle flew off an his eyes and horns shot out …
CRTL Z popped his horns back in but his dress and buckle are gone and CRTl Z not bringing them back ?

This is just impossible.
The lost parts may well have got lost but it can have had nothing to do with rotating the view with 2&8 on the numberpad.

Presumably you have hit something else accidently somehow.
Or perhaps vie the options dropdown top right corner you have Origins selected. As moving the origins could make those eye positions change possibly. I do note you origins are not there, not on display which is a weird way to work to me.

Are they separate parts that you can see in the scene components?

I see 3 Mystery Planes are still in the Outliner which must be them … but cant see them .Ive reopened an earlier save in thge meantime so hopefully it goes better :neutral_face: :neutral_face:

mmm … I see the 2 is near the . del button but normally it asks for confirmation before deleting . Ive reopened an earlier save … How does one go about keeping the origins visible … All origins were set to centre at some point I think …

Redid the Belt Buckle an while trying to rename it it vanished :woozy_face:-

Once I “lost” all the “Aviation” Collab project like this. The Outliner showed all the parts but they did not appear on the screen. I removed the workspace and added it again and some appeared, but the final “solution” was to copy every part (which I had in a collection) in the Outliner and paste it again in another collection. That fixed it. Note that just moving the objects from a collection to another one did not work. Only the copies did. Best luck! :muscle:


As a matter of interest, looked for that Del button and it is only as a sub to the point. So I tried every combination like shift or alt, and that point to try and make it work as a delete, and nothing would do anything!

You need to keep those regular saves, Lifesavers!

OH! perhaps you are hitting the / that sends things to isolation mode. Is above the 8.

1 Like

Thanks … Ok …Ill give that a try :+1: :smiley:

1 Like

Hope NP5 helped you out. I actually did just that on a scene I’m currently working on. Thought my scene was broken because so many things were missing. Then I hit the / key and, POOF!, all my models returned!
I also have a habit of hitting the number 1, 2, and 3 keys when I think I’m in edit mode and I’m actually in object mode. This hides parts of your scene and I have to unhide them from the outliner. It’s possible you may have done something similar as well.

1 Like

Thanks … Ill go back and see if i can get it back with \ … I Redid the belt and buckle in the meantime and they still havent vanished … :crossed_fingers:hed

It’s the forward slash key (/) not the back slash (). Just want to make sure you are pressing the correct key. You can find the forward slash above the 8 on the numpad (if your keyboard has a numpad) and next to the right SHIFT key.

1 Like

Ok … Thanks … Found It :smiley: Sadly ive started work again so my Blending is slowing Down a bit …

Privacy & Terms