Torke innertia control

Hi everyone hope you all are enjoying the courses I’m making the Unreal Engine blueprints course now I’m on the crystal cavern, but I find that my player which is controlled by a torque got inertia and I don’t know how to make the control smoother. Any idea? I think that I have done what the tutorial says…

Hi Marcos. Are you talking about the spinning that happen with your player when you move around?
If you go to your blueprint and click on the sphere static mesh in your Components tab. Over in the Details tab, under Physics, you’ll see a setting called Angular Dampening. Set this to 0.8 (or experiment a little to find a setting you like) and that should fix that spin.
This actually gets covered later in the course, but seeing that you’re asking. :slightly_smiling_face:

1 Like

TastySnak beat me to it!

This topic was automatically closed 20 days after the last reply. New replies are no longer allowed.