This thing is an absolute disaster

Ok, so, I’m using 4.24 because I don’t have enough space to install 4.23…this sequencer is…I don’t have words to describe it. In the master sequence, I add the two shots. Shot 1 is fine, then we create Shot 2 and the first CineCameraActor01 camera disappears. When I try to “lock the viewport to camera cuts” on Shot_02, It refuses to do so. I piloted CineCameraActor02 to where I want it and the second pane will not update what the camera should be showing.

I tried adding the camera both ways for Shot_02 - either by adding it manually in the “Modes” window, or by clicking the small camera icon in the Sequencer tab; adding the camera manually from Modes keeps the camera there, but when doing so from the Sequencer, the camera will disappear. The whole process seems mysterious, incredibly buggy, and UE 4.24 seems to be an absolute disaster…

I’m sorry you are having a few issues. I’m still not clear exactly what problem you are having. The sequencer is relatively new in 4.24 as it replaced an older animation system but saying that, I have used the sequencer in 4.23 and later versions including 4.24 to create animations and generally found it quite stable. The best version to use it in is actually 4.27 as it is very well established.

I will try following the steps you are describing to recreate your issue. If you could provide a simple step by step, it would help. Thanks.

This topic was automatically closed 20 days after the last reply. New replies are no longer allowed.

Privacy & Terms