The game module "ToonTanks could not be loaded

I have Windows 11, when I decided to build the project I got this error. (I have Unreal engine 5.0.3 and I have the unreal engine installer installed in visual studio.)


I was told that to solve this problem I need to delete the binaries and intermediate folders from the project. But after deleting these folders, I now cannot open the project and get this error.

Please tell me what should I do to at least open my project again and maybe even build it?

Usually this means there’s an error in your C++ code. In your code Editor (VS Code??) trigger a build and it will either work or show you the errors in your code. Give that a try anyway and let me know how you get on.

I ran build of my project and it didn’t give me any errors.

But when I tried to open the project, this message appeared.

I think that the problem is in the remote folder, so please tell me what else should i try to solve this problem?

Not sure. Can you upload your project folder, zipped and after deleting the binaries and intermediate folders, to https://gdev.tv/projectupload and I will take a look

Hi Sofia,
So I downloaded your project and it actually build just fine for me and was able to run it in the editor.

Did you successfully complete the previous 2 sections of the course?

Hello, I don’t know why, but the “Toon Tanks” project has finally opened. Thanks for your support.

1 Like

I send lots of positive thoughts your way :smiley:
I’m glad it’s working.

This topic was automatically closed 20 days after the last reply. New replies are no longer allowed.

Privacy & Terms