Texture painting issue

Please can someone help. When I paint onto the model directly my strokes are not smooth. they seem to be missing out pixels, but the are fine if I paint onto the image texture on the bottom left.

Many thanks

I think there are times Grant mentions it sometimes goes better in the 2d area. I believe it is not something you are doing wrong but possibly a problem with either Blender or the computer coping with the demands. Sometimes painting slower helps.

Hi there, thank you for your input. I did find a solution. Although, I have no idea why this worked! I turned off the Occulde tick box and everything works fine.

My PC is a pretty reasonable spec and I’ve not had any slow down texture painting before.

I did notice later in Grant’s video that he has occlude turned on though!

1 Like

Privacy & Terms